Back to overview
Degraded

Server-1 Downtime

Jan 20 at 10:00pm GMT+3
Affected services
Server-1
Server Management Panel
Billing Area

Resolved
Jan 20 at 10:19pm GMT+3

We are migrating our customers to another nodes and will perform hardware test tomorrow. We are sorry for inconvenience.

Created
Jan 20 at 10:00pm GMT+3

Our team is currently investigating the issue that causes server to reboot.