Back to overview
Degraded

Hardware issue 7950X3D

Dec 30 at 12:10pm GMT+3
Affected services
Server-1
Server Management Panel
Billing Area

Resolved
Jan 02 at 04:00pm GMT+3

Server motherboard has been replaced. Server is back online now with new Motherboard, PSU, and Memory. Even though we don't expect any other issues to happen, we will continue monitoring. Therefore, this case has been closed now.

Updated
Jan 01 at 07:31pm GMT+3

Server has been rebooted again. We believe there is an issue with another hardware now, so will replace everything one by one. We are in contact with datacenter technicans.

Updated
Jan 01 at 12:08pm GMT+3

Server RAM has been replaced. We will continue investigating.

Updated
Jan 01 at 11:58am GMT+3

We have identified another issue that might cause reboot, therefore, we are replacing the memory of the server. Meanwhile, our websites and VDS management panel will be down as well.

Updated
Dec 30 at 01:00pm GMT+3

We have applied a fix, and will continue investigating. Therefore, this case is closed for now.

Created
Dec 30 at 12:10pm GMT+3

Our team is currently investigating the issue that causes server to reboot multiple times, we believe there is an hardware issue and will replace hardware asap.