Server2 Outage
Resolved
Jul 21 at 10:10pm GMT+3
We have moved all the servers to other nodes without dataloss. According to SLA, servers are extended +3 days. We are sorry for inconvenience.
Affected services
Updated
Jul 21 at 09:07pm GMT+3
There is a disk failure on the server, some data are corrupted. We are saving non-corrupted data right now and will try to rescue corrupted data.
Affected services
Updated
Jul 21 at 06:19pm GMT+3
We have detected a hardware failure. Our technicans are checking right now, will try to move servers to another node.
Affected services
Created
Jul 21 at 06:01pm GMT+3
We have detected an outage on our Server2 node, we are checking and we will make a further update.
Affected services